?
快捷搜索:  as  test  1111  test aNd 8=8  test++aNd+8=8  as++aNd+8=8  as aNd 8=8

长沙麻将技巧十句口诀:yth206游艇会官网:当接入路由器做NAT时如何做限速

?

长沙转转麻将必胜口诀 www.fv7j.com.cn 着实限速肯定是可以的,然则必要斟酌一个详细的问题,一样平常接入路由器都作了地址转换,然则懂得到路由器的操作步骤会发明如下yth206游艇会官网的履行步骤:

check input rate limits ------->nat outside to inside-------yth206游艇会官网>check output rate limits

以是针对内部部分主机做限速策略,因为必须在ACL里面指定inside local 地址,以是应该在内网接口上利用service-policy output xxx,而不是在外网接口上的service-policy input xxx!

下面是一个详细的例子:

Router#sh run

Building configuration...

Current configuration : 1026 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

!

ip subnet-zero

!

!

no ip domain lookup

!

!

class-map match-all test-class

match access-gyth206游艇会官网roup 100

!

!

policy-map speed

class test-class

police cir 80000 bc 32000

conform-action transmit

exceed-action drop

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.1.111 255.255.255.0

ip nat outside

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 172.16.1.1 255.255.255.0

ip nat inside

duplex auto

speed auto

service-policy output speed

!

ip nat inside source list 1 interface Fasyth206游艇会官网tEthernet0/0 overload

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.16yth206游艇会官网8.1.1

no ip http server

!

!

access-list 1 permit any

access-list 100 deny ip any host 172.16.1.100

access-list 100 permit ip any any

!

line con 0

line aux 0

line vty 0 4

!

!

end

Router#

着末的效果,可以达到限定内网除172.16.1.100的其他主机的下行速度在10KBps相近。

免责声明:以上内容源自网络,版权归原作者所有,如有侵犯您的原创版权请告知,我们将尽快删除相关内容。

您可能还会对下面的文章感兴趣: